WordPress P&E

WordPress P&E

Программа для определения используемых плагинов в блоге на WordPress и предупреждения о возможных уязвимостях в них.

Определяет версию WordPress и выводит возможные уязвимости (две последние по дате)
Определяет используемые в блоге плагины (если они есть в базе) и их версии
Показывает, есть ли для найденных плагинов уязвимости (если версия плагина не определена, то отображается сообщение о возможной уязвимости)
Если не было найдено ни одного плагина, можно попробовать настройки «Считать плагином Код 302″ или «Считать плагином Код 403″. В результате, либо получите используемые плагины, либо опять ни одного, либо все подряд. Попробовать стоит)
 

Download 0.97MB

Home Page